Help Center

Copying a model or diagram in Author

Users can create new models by reusing the diagram and information from another model by copying and pasting the diagram and details into a new file. This can be a quick and efficient way to create models with similar steps, details and procedures. 

 

1. Open the process or diagram file you wish to replicate in the model editor.

copy_model1.png

 

2. From the Edit menu, click "Select All" to highlight all parts of the model.  (Notice the model become shaded in the table of contents, the highlights reflect on the diagram in the editing area and the number of components selected at the top of the details.)  

copy_model2.png

 

3. From the Edit menu, click Copy to copy the current model.

copy_model3.png

 

4. From the File menu, click New to create the new model.

copy_model4.png

 

5. Select the type of model to create, name the new model, select which folder you wish to store the model and add any additional information about description, owner or author.  Then click 'Create the model'.

copy_model6.png

 

6.  When the new model opens in editor, click the lane on the screen to delete the starter diagram, then click Paste from the Edit menu.  The previous model diagram and details will then paste into the editor.  Click Save from the File menu to save the new model.

copy_model5.png

 

Was this article helpful?

4 out of 5 found this helpful

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.